Wärmebrücken & Dampfdiffusionsbrücken Programm AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [Inh]

Fragen/Antworten

  • Wie und wo kann man eine vollständige Gebrauchsanweisung des Programms erhalten bzw. herunterladen?

    Die Programmdokumentation liegt in elektronischer Form dem Programm bei und kann auf verschiedenen Wegen betrachtet / gelesen werden:

    • Direkt aus dem Programm mittels Anwahl der Menüs Hauptmenü->Hilfe->Hilfe oder
    • durch Verwendung des Windows Start-Menüs. Hier wird unter Programme->AnTherm die Möglichkeit geboten, die Programmbeschreibung zu öffnen oder
    • durch Drücken der Taste F1. Diese Möglichkeit besteht in jedem Fenster des Programmpakets AnTherm.

    Das Anzeigeprogramm der Dokumentation (MS Help Viewer) ist mit Inhaltsverzeichnis, einer Suchfunktion sowie der Möglichkeit des einfachen Weiter-Blätterns ausgestattet. Die Bedienung des Anzeigeprogramms sollte intuitiv einfach sein. Eine vollständige Dokumentation der Möglichkeiten des Anzeigeprogramms selbst ist in diesem Programm integriert und über das Menü „Hilfe über Hilfe“ abrufbar.

    Einzelne Seiten der Dokumentation können vom Anzeigeprogramm auch ausgedruckt werden. Ein vollständiger Ausdruck der Dokumentation bzw. das Anbieten der Dokumentation in Druckform (gedrucktes Handbuch) ist derzeit nicht vorgesehen und auch mit den Copyright- und Lizenzbedingungen nicht gestattet.
    Die gewählte Lösung ermöglicht uns die Programmdokumentation Ihnen stets so aktuell als möglich zur Verfügung zu stellen.

    Eine aktuelle Online-Version der Dokumentation finden Sie unter http://hilfe.antherm.eu/ .
     

  • Wie viel Speicher benötigt das Programm?

    Wir empfehlen mindestens 1 Gigybyte Arbeitsspeicher, sodass Sie die vielfältigen Möglichkeiten der Auswertungen effizient nutzen können. Von extensiver Nutzung des virtuellen Speichers (Auslagerungsdatei, Swap-Space) wird ausdrücklich abgeraten.

    Mit der DAMPF-Option hat das Programm AnTherm ca. den doppelten Speicherbedarf (wenn eine Dampfdiffusionslösung ermittelt und ausgewertet wird) im Vergleich zu einer reinen Wärmetransportaufgabe ohne Berechnung uns Auswertung der Wasserdampf-Diffusion.
    Siehe auch: Systemvoraussetzungen
     

  • Auf welchen Betriebssystemen kann das Programm benutzt werden?

    Wir haben die Anwendung unter Windows-XP Professional, Windows Vista 32bit und 64, Windows 7 32bit und 63bit, auf verschiedenen Rechnerkonfigurationen getestet. Es sollte aber auch möglich sein, ggf. mit Einschränkungen, das Programm unter Windows XP Home, Windows 2000 und Windows NT zu verwenden.
    Als Voraussetzung gilt die Installation von Microsoft .NET.
    Das Programm kann nicht unter Windows ME, Windows 98 und älteren Betriebssystemen installiert werden.
    Siehe auch: Systemvoraussetzungen

  • Warum werden nur rechteckige Elemente angezeigt bzw. eingegeben?
    Wie sind schräge Begrenzungen zu behandeln?

    In dieser Version arbeiten Sie mit jenem Teil des Programms, der ausschließlich die Eingabe rechteckiger bzw. quaderförmiger Elemente mit achsenparallelen Begrenzungen unterstützt. Die Beschränkung auf das Arbeiten mit rechteckigen bzw. quaderförmigen Elementen ist im verwendeten Berechnungsalgorithmus begründet.
    Für eine spätere Programmversion ist vorgesehen, einen Programmteil, der auch schräge und runde Berandungen verarbeiten kann, zur Verfügung zu stellen. Dieser Programmteil wird nicht achsenparallele Linien automatisch in Treppenkurven auflösen.

    Derzeit können schräg verlaufende Linien oder Rundungen nicht direkt verarbeitet werden. Um dennoch auch Baukonstruktionen mit Schrägen oder Rundungen verarbeiten zu können, muss derzeit auf die Möglichkeiten von CAD-Programmen zur Auflösung von schrägen oder nicht geraden Linien in Treppenkurven zurück gegriffen werden. In diesem Fall sind DXF-Dateien zu erzeugen, die über die CAD-Schnittstelle von AnTherm eingelesen werden können.

  • Modellieren der Konstruktion und Elementtypen

    Das Modellieren einer Bauteilkonstruktion erfolgt durch die Eingabe von Elementen. Begrenzungen entstehen automatisch an den allen Stellen wo diese Elemente einander schneiden.

    Das ursprüngliche, leere, Modellraum ist "gefühlt" mit der adiabatischen Randbedingung. Dieser Ursprungszustand ist mit einem Löschelement unendlicher Ausdehnung identisch. Die Löschelemente (Löschzellen) können zur Erstellung zusätzlicher adiabatischen Grenzen beim Bedarf eingesetzt werden. Das Verschneiden mit den Baustoffelementen des Konstruktion resultiert in Erstellung von adiabatischen Grenzen, sodass kein Wärmefluss durch solche Begrenzungsflächen möglich ist (für den Fall der Dampfdiffusion bedeuten die Löschelemente gleichfalls kein Dampfdiffusionsstrom an deren Grenzen).

    Das Modellieren von Temperaturrandbedingungen erfolgt mit der Eingabe der Elemente der Type "Raum". Unterschiedliche Räume werden nach Ihren Namen unterschieden (z.B. Außen, Innen, Raum A, Badezimmer, Loggia, usw.). Das Verschneiden mit den Baustoffelementen resultiert in der Erstellung von Bauteiloberflächen, welche mit dem zugehörigen Wärmeübergangskoeffizient und dem Raumnamen beschrieben wird. Später (während der Auswertung) werden den Räumen die tatsächlichen Randbedingungen zugewiesen - im stationären Fall ist das die Temperatur der Luft des jeweiligen Raumes (die relative Raumluftfeuchte ist in der Dampfdiffusionssimulation ebenfalls einzugeben). Die Veränderung des thermischen Übergangskoeffizienten wird durch die Eingabe mehrerer Raumelemente mit unterschiedlichen Oberflächeneigenschaften und gleichen Raumnamen (welche später eine Temperatur zugewiesen wird).

    Modellieren der Konstruktion selbst erfolgt mit den Baustoffelementen (Baustoffzellen) welche mit der Wärmeleitfähigkeit beschrieben werden (Wasserdampfdiffusionszahl µ wird in der Dampfdiffusionsberechnung benutzt). Ein Verschneiden mit anderen Baustoffelementen erzeugt Baustoffgrenzen. Ein Verschneiden mit Räumelemente die Raumoberflächen. Ein Verschneiden mit Löschzellen erzeugt die adiabatischen Grenzen.

    Die Elemente vom Type "Wärmequelle" werden zur Definition der Baustoffbereiche benutzt welche Wärme abgeben (Quellen) oder abnehmen (Senken). Wärmequellen können nur über den Baustoffen angewendet werden um zu bestimmen welche Bereiche die Wärme produzieren bzw. abnehmen. Unterschiedliche Wärmequellen werden nach dem Namen unterschieden (z.B. Heizestrich, Wandheizung, usw.). Das Innere eine Wärmequellenelements erzeugt im Überlappungsbereich die Wärmequellenbereiche. In diesem Umstand sind die Wärmequellenelemente anders als die restlichen Elementtypen - sie überlappen nur die Baustoffelemente, können aber wie alle Elementtypen durch andere Elemente, wie gewohnt, überlappt werden. Später (während der Auswertung) werden den Wärmequellen die tatsächlichen Randbedingungen zugewiesen - im stationären Fall durch die Leistungsdichte angegeben.

  • Wie können irrtümliche Bearbeitungen rückgängig gemacht werden?
    Können rückgängig gemachte Aktionen wiederholt werden?

    AnTherm merkt eine Sequenz von bis zu 1000 Bearbeitungen welche beliebig rückgängig gemacht werden können um zu dem vorherigen Zustand der Eingabe zu gelangen.
    Aktionen welche zuletzt rückgängig gemacht wurden können in der gleichen Reihenfolge wiederholt werden.
    Trotz dieser sehr leistungsfähigen Möglichkeit sollten Sie ihre Projektdaten regelmäßig speichern.
     

  • Wie soll das Abfallen des Wärmeübergangs in den Ecken modelliert werden?

    In dem Bereich des reduzierten Wärmeaustausches der Oberfläche geben Sie zusätzliche Raumelemente des gleichen Raumnamens aber mit der anderen Oberflächeneigenschaft ein. Gleiches ist in den Fällen des erhöhten Wärmeübergangs zu tun.

    Derzeit wird keine Automatisierung dieses Vorganges angeboten.
    Die einfachste Methode der Eingabe besteht aus dem Duplizieren des Elementes des betroffenen Raumes, Reduktion der Ausdehnung des so erstellen neuen Elements zu dem betroffenen Oberflächenbereichen und Eingabe eines abweichenden Wärmeübergangskoeffizienten (und eventuell auch eines anderen Oberflächennamens) - beim gleichzeitigen Beibehalten des Raumnamens.

  • Wie werden die adiabatischen Grenzen erstellt?

    Das ursprüngliche, leere, Modellraum ist mit der adiabatischen Randbedingung "gefühlt" daher jedes Baustoffelement wird mitten in der adiabatischen Randbedingungen eingesetzt. Erst die Eingabe der Raumelemente erstellt die thermischen Randbedingungen an der Schnittgrenzen mit den Baustoffen. Benutzen Sie die Wärmequellen-Elemente um die Bereiche der Baustoffe als Wärme-produzierend zu identifizieren.

    Die Eingabe eins "Löschelements" erzeugt an den Schnittgrenzen zu den Baustoffelementen die adiabatischen Grenzflächen.

  • Können Wärmestromlinien dargestellt werden?

    Ja. Es kann ein Startpunkt vorgegeben werden von dem der Wärmefluss mittels Auszeichnen einer Wärmestromlinie verfolgt wird. Eine detaillierte Beschreibung dieser Möglichkeit finden Sie in Ergebnis 3D und Stromlinien.

    Speziell für 2-dimensionale Fälle ist die Erzeugung von Bildern mehrerer Wärmestromlinien möglich.

    Wichtig: Das Anzeigen der Vektorfelder setzt voraus, dass die Berechnung der erforderlichen Sekundärfunktion eingeschaltet ist. Prüfen Sie bitte den Schaltzustand des Schalters "Sekundärfunktion" im Paneel "Allgemein" und den Namen der für die Auswertung gewünschten Vektorfunktion ebenfalls.
    Wenn die zugehörige Funktion nicht angezeigt wird prüfen Sie bitte die Anwendungseinstellung "Sekundärfunktionen: welche?" und ob die gewünschte berechnet (aktiv) ist.
     

  • Wie Können Wärmestromlinien in äquidistanten Intervallen des Wärmestroms von der Raumkante im 2D Fall dargestellt werden?

    Diese Auswertung ist nur für 2D Projekte möglich (eigentlich für alle Projekttypen, wenn die Konstruktion in der Z-Richtung völlig homogen ist und keine Raumanschlüsse in dieser Richtung existieren). Ob die Auswertung tatsächlich möglich ist sehen Sie im Steuerungspaneel „Stromlinie“ des Ergebnisse 3D Fensters. Wenn die Wahloption „Start an: Raumkante“ ausgeblendet ist, ist diese Auswertung im Kontext der vorliegenden Berechnungsergebnisse/des Modells nicht möglich.

    Da die Stromlinien immer von (bzw. im 2D Fall in der) Z-Schnittebene gezeichnet werden, muss diese Aktiv sein (und auch sichtbar). Empfohlene Einstellungskombination (für den schnelle Anfangsdarstellung):

    • Allgemein: Perspektive AUS (ja nur 2D), Umriss AUS
    • Modell: Model Aktiv AUS, Modell Schnitte Aktiv AUS (später kann eventuell die Sichtbarkeit des Modellschnitte mit Schnitt Z, Stromlinien-Tubusradius und Farbe variiert werden)
    • Oberfläche: Oberfläche Aktiv AUS (sonst Inneres, auch Stromlinien, verdeckt!), Kanten AUS, Schnittkanten EIN (oder AUS), Schnittkanten Einfärben EIN/SCHWARZ/WEIS (reine Ansichtsache)
    • Schnitt X Aktiv AUS (nur für die Stromlinie vom Schnitt X/Y/Z nötig, sonst Stört gegebenenfalls der Schnittkreuz im Bild)
    • Schnitt Y Aktiv AUS (w.o.)
    • Schnitt Z Aktiv EIN, Wert 500; Opak EIN, Körper EIN, Einfärben EIN (mit den Opak/Körper/Einfärben kann man später variieren, Wert muss nicht unbedingt 500 sein, im Z-homogenen/2D-Modell spielt dieser eigentlich keine Rolle)
    • Isolinien AUS (die Kombination mit Stromlinien kann sehr interessant aussehen, aber zuerst AUS)
    • Beschriftung n/a (eigentlich egal)
    • Isofläche AUS
    • Stromlinien Aktiv EIN, ev. Tubusradius=0 (Speicherplatz), Start-An RAUMKANTE, Opak EIN, Körper EIN, Einfärben WEIS
    • Farbskala AUS (eigentlich egal)
    • Probe AUS
    • Achsen AUS (eigentlich egal)
    • 3D: Sicht von OBEN (Boxschaltfläche mitte-rechts) Perspektive AUS (Schaltfläche nicht eingedrückt)

    Jetzt kann im Reiter Stromlinie die Raumkante durch die Wahl des Raumnamens und die Zahl der Intervalle gewählt werden Es empfiehlt sich den Tubusradius der Stromlinie deswegen vorerst abzuschalten (=0), da die 3D-Darstellung des Tubus u.U. sehr viel Graphikspeicher verbraucht (sehr hohe Komplexität, u.U. mehrere Millionen Polygonzüge!).
     

  • Kann die Wärmeströmung mit Vektoren / Pfeilen dargestellt werden?

    Ja. Diese Auswertung ist mit Zuhilfenahme der Vektoren (Hedge-Hog) Visualisierung möglich.

  • Kann die Diffusion des Wasserdampfs im Bauteil verfolgt werden?

    Ja. Es kann ein Startpunkt vorgegeben werden von dem die Diffusion des Wasserdampfs, mittels Auszeichnen einer Stromlinie, verfolgt wird. Eine detaillierte Beschreibung dieser Möglichkeit finden Sie in Ergebnis 3D und Stromlinien. Speziell für 2-dimensionale Fälle ist die Erzeugung von Bildern mehrerer Dampfstromlinien möglich.
    Diese Auswertung ist nur mit der DAMPF-Option vom AnTherm möglich.
     

  • Können harmonischen Leitwerte berechnet werden?
  • Kann die Phasenverschiebung aufgrund dynamischer Wärmespeicherung bestimmt werden?
  • Kann AnTherm auch die instationären, dynamischen Wärmetransportvorgänge, einschl. Wärmespeicherung, berechnen?

    Ja. Zusätzlich zur Lösung der stationären Wärmetransportaufgabe kann im AnTherm auch die harmonische, periodisch eingeschwungene Problemstellung für beliebige Periodenlängen (typischerweise ein Jahr und/oder ein Tag) beschrieben und gelöst werden.
    AnTherm gibt zudem unabhängig von den Randbedingungen direkt die harmonischen Leitwerte (auch als Amplitude und Phasenverschiebung) aus.
    Mit den periodischen Randbedingungen (vollautomatische Fourier-Analyse) sind die zeitabhängigen Auswertung möglich - entweder eine 3D Sicht zu einem Zeitpunkt, dann verfügbar für eine Zeitschritt-Animation, oder Zeitlinien der in der Zeit sich ändernden Temperaturen an beliebigen Stellen des 3D Modells.
    Dies beim Vorliegen der INSTATIONARY / HARMONIC Erweiterungsoption.

  • Können Isolinien (Isothermen) dargestellt werden?

    Ja. Die Darstellung von Isolinien der Temperatur, des Betrags der Wärmestromdichte, der Grenzfeuchtigkeit usw., ist für alle Oberflächen der eingegebenen Baukonstruktion möglich. Genaueres zu diesem Thema finden Sie im Menü Ergebnis 3D und im Paneel Isolinien.

    Die Isolinien können auch auf den Schnittflächen durch die Bauteilkonstruktion gezeichnet werden.
     

  • Ist das Programm validiert?

    Das Programm ist selbstverständlich gemäß EN ISO 10211:2007 validiert und somit als dreidimensional arbeitendes Präzisionsverfahren der Klasse A einstufbar. Eine Validierung des Programms als normgemäßes Verfahren nach der EN ISO 10077:2003 liegt ebenfalls vor.

    Darüber hinaus besteht Konformität der im Programm umgesetzten Verfahren und Rechenalgorithmen mit weiteren Standards wie z.B. EN ISO 6946, EN ISO 13788, EN ISO 13370 usw.
     

  • Kann man die automatische Farbgebung der Baustoffelemente nach dem Wert der Wärmeleitfähigkeit ändern?

    Ja. Im Normalfall wird die Farbgebung eines Elements automatisch nach dessen Wärmeleitfähigkeit vorgenommen. Anhand einer Farbtabelle werden bestimmten Intervallen der Wärmeleitfähigkeit fixe Farben zugeordnet. Diese Farbtabelle kann durch den Benutzer verändert werden. Hierzu ist ein manueller Eingriff in die Farbvorgabendatei LambdaToColor.ColorList notwendig.
    Wird die Wärmeleitfähigkeit eines Elements geändert, so ordnet das Programm diesem Element die der Wärmeleitfähigkeit entsprechende Farbe gemäß den Festlegungen der Farbtabelle zu.
    Die Farbe kann zudem in dem Element-Editor für jedes einzelne Element gesondert gesetzt (überschrieben) werden. Ein Doppelklick auf das Farbenrechteck ruft das Menü für die Farbauswahl auf. Zu beachten ist, dass die explizit eingegebene Farbe eines Elements verloren geht, wenn dessen Wärmeleitfähigkeit verändert wird.

    Dieses standardverhalten des automatischen Zuweisens einer Farbe nach Lambda-Wert kann vom Benutzer auch abgeschaltet werden.
    Siehe auch: Element Editor, Farbvorgabendatei LambdaToColor.ColorList
     

  • Kann man die Temperaturskala für das Temperaturfeld und die Farben der Isolinien benutzerdefiniert verändern?

    Ja. In dem Auswertefenster "Ergebnis 3D" finden Sie rechts das Steuerungspaneel "Farbskala". Dort können Änderungen an der Farbskala vorgenommen werden. Neben der Festlegung des einzufärbenden Werteintervalls haben Sie die Möglichkeit diesen "abzuschneiden" und die Farbtabelle anstelle "RGB" mit anderen zu belegen.
    Eine Sammlung von einigen standardisierten Farbtabellen ist im Programm eingebaut und kann vom Benutzer gewählt aber nicht verändert werden. Die durch den Benutzer ausgewählte Farbtabelle gilt für alle "Auswertefunktionen" zugleich. Das Benutzen unterschiedlicher Farbskalen für unterschiedliche Funktionen oder das auswählen mehrerer Funktionen (Temperatur, Wärmestromdichte, Grenzfeuchte) in einem Bild ist derzeit nicht möglich.
    Siehe auch: Ergebnis 3D Fenster, Farbskala (Steuerungspaneel), Allgemein (Steuerungspaneel)
     

  • Wo finde ich den Baustoffkatalog?

    Umfangreiche Baustoffkatalogfunktion ist in den Baustoff Stammdaten zu finden.
    Baustofflisten können von anderen Projekten übernommen werden.
    Sie können eine Baustoffliste für das Projekt aufbauen und gegebenenfalls als projekt.xml abspeichern.

  • Ich kann keine Zahlen mit Nachkommastellen eingeben!

    Dies hängt mit den Landes- und Spracheinstellungen des Betriebssystems und der Tastatur.
    Lesen Sie die entsprechende Informationen über die landesspezifische Lokalisierung.
     

  • Wie kann ich einen Bericht mit Graphiken erstellen und dessen Aussehen meinen Bedürfnissen anpassen?

    Sie können die im Programm erstellten Berichte als PDF-, RTF-, XLS- oder DOC-Dateien abspeichern. Die Graphiken der 3D- Darstellungen können Sie in die Zwischenablage kopieren oder in einer Bilddatei (PNG, JPG, GIF, TIF, BMP, ...) speichern oder sogar die gesamte "3D-Szene" in einer 3D-Szenendatei (VRML, IV, OOGL, ...) ablegen.

    Gehen Sie hierzu folgendermaßen vor:
    1. Erstellen Sie eine 3D- Darstellung in AnTherm und gestalten Sie dessen Aussehen Ihren Wünschen entsprechend.
    2. Öffnen Sie die Anwendung, mit der Sie einen Bericht gewöhnlich verfassen (  z.B. MS-Word ) mitsamt Ihren spezifischen Einstellungen bezüglich der Überschriften, Fußnoten usw.
    3. Kopieren Sie den Text der Projektbeschreibung in die Zwischenablage (rechte Maustaste, Kopieren) und übernehmen Sie diesen von dort in den Bericht (rechte Maustaste, Einfügen).
    4. Kopieren Sie die graphische 3D-Darstellung in die Zwischenablage (Schaltfläche Bild kopieren) und übernehmen Sie diese von dort in den Bericht (rechte Maustaste, Einfügen).
     

  • Wo werden die berechneten f*Rsi-Werte ausgegeben?

    Die f*Rsi Werte werden im Ergebnisbericht ausgegeben. Im Zuge der Berechnung von f*Rsi wird angenommen, dass der Raum mit der niedrigsten Temperatur der „Außenraum“ ist. Für alle anderen Räume ermittelt AnTherm den Punkt tiefster Oberflächentemperatur. Die Koordinaten dieser Punkte werden im Ergebnisbericht mit den zugehörigen Oberflächentemperaturen und den entsprechenden f*Rsi-Werten ausgegeben.
    Anmerkung: f*Rsi errechnet sich aus den Temperaturgewichtungsfaktoren für den Punkt tiefster Oberflächentemperatur gemäß f*Rsi=1 − g0, wenn g0 der Temperaturgewichtungsfaktor für den Außenraum am Punkt tiefster innerer Oberflächentemperatur ist. Mit diesem Ansatz ist die normgemäße Definition von f*Rsi, die nur auf 2-Raum-Fälle anwendbar ist, auf Fälle mit beliebig vielen an die Baukonstruktion angrenzenden Räumen verallgemeinert.
    Siehe auch: Temperaturfaktor fRsi
     

  • laut EN ISO 10077-2 brauche ich um den Wärmedurchgangskoeffizienten meines Fensterprofils auszurechnen den zweidimensionaler thermischer Leitwert L2D in W/mK. AnTherm gibt den Leitwert in W/K. Mit welcher Länge muss ich denn jetzt dividieren um zum L2D zu kommen?

    In einem 2D-Projekt liefert AnTherm den benötigten Wert im Leitwertbericht. AnTherm berechnet die Konstruktion als in der dritten Dimension homogen und 1 Meter ausgedehnt.
    Um in einem 3D Projekt das L2D zu berechnen müssen Sie selbst dafür sorgen, dass die Konstruktion in einer der drei Dimensionen homogen ist. Dividieren Sie dann durch die Dicke des Modells in dieser Dimensionsrichtung - wir empfehlen daher 2D-Projekt zu benutzen um L2D zu berechnen.
     

  • In der Dokumentation zum Berechnungsablauf (im Fenster Solver) erscheint die Meldung "error" die Berechnung wird aber fortgesetzt. Ist die Bauteileingabe fehlerhaft und darf ich dem Berechnungsergebnis trauen?

    Es kann vorkommen, dass der Berechnungszweig eine "error/warning"-Meldung absetzt. Ist der gefundene Fehler aber für das Berechnungsergebnis irrelevant, wird die Berechnung fortgesetzt. Der Einfachheit halber ist der Berechnungszweig so aufgebaut, dass Sie Ergebnisse erhalten, wenn die Eingaben formell fehlerfrei waren. Ist dies nicht der Fall, so bricht der Berechnungszweig ab und Sie erhalten - mit einer entsprechenden Meldung - keine Ergebnisse.
    Aufgrund der skizzierten Ablaufsteuerung des Berechnungszweigs sind Warn- oder Fehlermeldung des Berechnungszweigs nur dann relevant, wenn keine Ergebnisse erstellt werden können.
     

  • Wie kann ich einen zweidimensionalen Berechnungsfall (2D-Projekt) erzeugen?

    Der "Projekttyp" wird im Zuge des Anlegens eines neuen Projekts festgelegt; wählen Sie dazu: . Datei→Neu→2D/3D-Schichten/3D.
    Ein 2D-Projekt kann immer in ein 3D-Schichten-Projekt konvertiert werden. Im Bedarfsfall kann das 3D-Schichten-Projekt in 3D Projekt umgewandelt werden. Die Konvertierung eines dreidimensional eingegeben Projekts in ein 2D-Projekt ist nicht immer möglich!

    Für die graphischen Auswertungen der 2D-Projekte empfiehlt es sich die Analysen lediglich auf die Z-Schnittebene (Schnitt Z) zu begrenzen - mit abgeschalteter Perspektive.
     

  • Liefert ein zweidimensionaler Berechnungsfall, der als 3D-Projekt eingegeben wurde, richtige Ergebnisse?

    Die Ergebnisse sind dann richtig und unmittelbar weiter verwertbar, wenn die Dicke der Schicht bei einem 3D-Schichten-Projekt auf 1000 mm gesetzt wurde bzw. wenn die z-Koordinaten in einem 3D-Projekt für alle Elemente gleich sind und die Abmessung in z-Richtung 1000 mm beträgt. Beachten Sie, dass in diesem Fall die Elemente der Leitwert-Matrix zahlenmäßig identisch mit den Elementen der Matrix längenbezogener Leitwerte ist. Die Einheit dieser Elemente ist von W/K auf W/(m*K) zu ändern.
     

  • Können Ergebnisse in einem Schnitt durch die Baukonstruktion dargestellt werden?

    Ja. Grundsätzlich können die Ergebnisse (mit Ausnahme der Grenzfeuchtigkeit, welche ja nur an den Oberflächen definiert ist) für achsenparallele Schnitte durch die Baukonstruktion dargestellt werden. Halten Sie hierfür folgende Vorgangsweise ein:

    1. Wählen Sie in der Ergebnis 3D Anzeige die gewünschte Seitensicht an (entweder über das 3D Steuerungspaneel oder das Ansicht-Menü).
    2. Schalten Sie gegebenenfalls die Darstellung der Oberfläche aus.
    2. Schalten Sie die Perspektive aus (im Ansicht-Menü oder in der Steuerungspaneel Allgemein).
    3. Wählen Sie die Schnittebene aus (x, y oder z) und setzen Sie diese auf die gewünschte Position.
    4. Wählen Sie die darzustellende Funktion aus.
    5. Kombinieren Sie die Darstellung mit Isolinien in dem Sie die Schnittebene transparent schalten und die Isolinien einschalten.
    6. Falls erwünscht, kombinieren Sie die Darstellung mit der Darstellung des Modells.
     

  • Wie kann im Ausdruck der Bauteilaufbau dargestellt werden?

    Aktivieren Sie zu diesem Zweck die Liniendarstellung des Modells in der 3D-Anzeige.
    Sie können auch eine Explosionsdarstellung des Modells (mit der Schrumpffunktion) benutzen.
     

  • Wie kann ich die bereits vorhandenen Bauteilaufbauten (zB. komplexes Isokorb) von anderen Projekten in das aktuell bearbeitete Projekt übernehmen, importieren bzw. einfügen?

    Es wird empfohlen die Funktionen der Zwischenablage (Kopieren/Einfügen) zu benutzen. Diese finden Sie in dem Kontextmenü der Elementbearbeitung. Folgende Vorgehensweise ist zum Beispiel möglich:

    1. Speichern Sie das aktuelle Projekt in welches sie einen in einem anderen Projekt vorhanden Bauteilaufbau einfügen möchten.
    2. Öffnen Sie das Projekt welches den gewünschten Bauteilaufbau beinhaltet.
    3. Wählen Sie alle Elemente des Aufbaus den Sie in das ursprüngliche Projekt übernehmen möchten (benutzen Sie z.B. hierzu die Funktion Auswahl des Kontextmenüs).
    4. Kopieren Sie die ausgewählten Elemente des benötigten Bauteilaufbaus in die Zwischenablage
    5. Öffnen Sie wieder das zu bearbeitende, ursprüngliche Projekt.
    6. Wählen Sie das Element nach dem die Elemente der Bauteilaufbaus einzufügen sind
    7. Fügen Sie die Elemente des Bauteilaufbaus von der Zwischenablage ein. Die so eingefügten Elemente werden automatisch für die Bearbeitung ausgewählt (Selektion).
    8. Benutzen Sie die Bearbeitungsfunktionen des Verschiebens, Drehens usw. um dien Bauteilaufbau in die endgültige Position in der Konstruktion zu bringen.
       
  • Kann ein 3D Projekt aus einer DXF-Datei (Import) erstellt werden?

    Die bestehende Importfunktion einer DXF Datei betrachtet diese als 2-dimensionale Zeichnungen. Die Benutzung der Elementgruppierung nach einem der DXF-Attribute in Verbindung mit der Import Funktion erlaubt jedoch die so zu den Gruppen zugeordnete Elemente der Bauteilkonstruktion als Schichten in einem 3D-Schichtenprojekt zu Betrachten und zu bearbeiten.

    Folgender Vorgehensweise ist anzuwenden:

  1. Ein Attribut der DXF Objekte als Schichtengruppierung (der 3D-Schichten) in der DXF Zeichnung zuordnen (unabhängig von der Zuordnung der Baustoffe) - z.B. Farbe.
  2. In den Importeinstellungen diesen Attribute für die Bauteilgruppierung wählen
  3. Das Importierte Projekt (es wird immer ein 2D-Projekt erzeugt) zu einem 3D-Schichtenprojekt konvertieren. Alle importierten Elemente erscheinen zunächst in der ersten Schicht.
  4. Eine neue Schicht erstellen.
  5. In der ersten Schicht die Elemente nach Gruppe auswählen. Die Gruppen entsprechen dem in den Importeinstellungen getroffenen Wahl.
  6. Mit der Kontextmenü-Funktion "Ausschneiden" die Elemente dieser Gruppe in die Zwischenablage kopieren (die ausgewählten Elemente werden von der Schicht entfernt und liegen jetzt nur in der Zwischenablage)
  7. In die neue Schicht die Elemente mit der Kontextmenü "Einfügen" von der Zwischenablage Einfügen.
  8. Die Schritte 4. bis 7. für die weiteren Gruppen wiederholen bis die Elemente einer jeden Gruppe in jeweils einer "eigenen" Schicht abgelegt sind.
  9. Den Schichten die zughörigen Dicken zuordnen.
  10. Das Projekt Speichern.
  • Wie kann im AnTherm das Psi-Wert berechnet werden?

    Mit der Psi-Wert Bestimmung können Sie für eine zweidimensionale (lineare) Wärmebrücke den Psi-Wert automatisch Berechnen. Die Rechnung erfolgt unter Zugrundelegung der von AnTherm berechneten Leitwertmatrix und der im Bauteilbericht aufgelisteten U-Werte der Bauteile an den adiabatischen Schnittgrenzen.

    Das zusätzliche Werkzeug "Psi-Wert Rechner" erlaubt Berechnung des linearen Wärmebrückenzuschlages unabhängig vom modellierten Projekt.

    Bei dieser Thematik ist zu beachten, dass die Berechnung von Psi-Werten vom verwendeten eindimensionalen Modell abhängig und nicht eindeutig ist. Zudem ist die Definition von Psi-Werten nur für den zwei-Raum-Fall sinnvoll.
     

  • Wird AnTherm in späteren Versionen auch Chi-Werte berechnen und ausgeben?

    Derzeit können Chi-Werte nur mittels händischer Rechnung unter Zugrundelegung der von AnTherm bereitgestellten Leitwertmatrix ermittelt werden. Wir planen für spätere AnTherm-Versionen ein einfaches Werkzeug zur chi-Wert-Berechnung bereit zu stellen.

    Bei dieser Thematik ist zu beachten, dass die Berechnung von Psi-Werten vom verwendeten eindimensionalen Modell abhängig und nicht eindeutig ist. Zudem ist die Definition von Chi-Werten nur für den zwei-Raum-Fall sinnvoll.
     

  • Für die Lizenzierung des Programms wird die MAC-Adresse einer physischen LAN-Karte benötigt. Wie kann ich diese MAC-Adresse abfragen?

    Die Liste der in Ihrem Rechner für die Lizenzierung verfügbaren Netzwerkadapter wird auch im Info-Fenster, nach der Lizenzinformation ausgegeben. Die MAC-Adresse der physischen LAN-Karten können auch mit den Mitteln des Betriebssystems (z.B. mit dem Systembefehl "ipconfig /all") ausgelesen werden. Zusätzlich haben wir im Installationsverzeichnis des Programms ein Werkzeug abgelegt, mit dem die notwendigen Daten am Bildschirm angezeigt werden können - das Hilfsprogramm „adaptersAddresses.exe“.
    Anmerkung: Alternativ zur Bindung der Lizenzaktivierung zum Rechner über dessen Netzwerkkarte (die MAC Adresse) bietet die Aktivierung mit dem Hardware-Dongle die Mobilität der Lizenz zwischen mehreren Rechnern.
    Siehe auch: Lizenzierungsverfahren.
     

  • Das Programm meldet einen Ausnahmefehler "SAFcdtsi crash" bzw. "Sicherheitsausnahme SHA1".

    Es ist zu einem schwerwiegenden Fehler während der Programminstallation gekommen. Womöglich sind Binärdaten des Programms beschädigt. Versuchen Sie bitte auf keinen Fall die Ergebnisse des Programms weiter zu verwenden - diese könnten aufgrund des schwerwiegenden Fehlers auch grob fehlerhaft sein!
    Melden Sie bitte die aufgetretenen Schwierigkeiten an uns weiter, sodass wir entsprechende Maßnahmen umgehend einleiten können. Danke!
     

  • Die Meldung "CrystalReports.Engine.LoadSaveReportException" wird anstelle aller Berichte angezeigt.

    Es ist zu einem schwerwiegenden Fehler des benutzten Reportgenerators während der Programminstallation gekommen. Womöglich treffen Zugriffsbeschränkungen auf die Binärdaten des Programms zu. Typischerweise kommt diese Situation vor, wenn die Software für Exklusivnutzung durch nur einen Benutzer installiert wurde aber von einem anderen Benutzerkonto ausgeführt wird.
    Um diese Situation zu vermeiden ist die Installation der Software für alle und nicht nur einen Benutzer zu empfehlen. Eine De- und Neue-Installation der Software durch einen Benutzer mit administrativen Berechtigungen wird erforderlich.
    Empfehlung: Wenn die Software unter einem anderen Benutzerkonto als bei der Installation angewendet werden soll, dann muss die Installation für alle Benutzer vorgenommen werden (die Wahl ist im Dialogfenster des Zielverzeichnisses zu treffen)! 

    Die manuelle De- und Neuinstallation der Crystal Reports Ausführungskomponenten sollte das Problem beheben.
     

  • Auf einem Rechner ohne Laufwerk C: wird die Meldung "CrystalDecisions.Shared.CrystalReportsException: Der Bericht konnte nicht geladen werden. ---> System.Runtime.InteropServices.COMException (0x80004005): Das System kann den angegebenen Pfad nicht finden" anstelle aller Berichte angezeigt.
    Die manuelle De- und Neuinstallation der Crystal Reports Ausführungskomponenten behebt das Problem nicht.

    Dies ist ein Fehlverhalten von Crystal Reports und außerhalb unseres Einflussbereichs. Crystal Reports Runtime geht davon aus, dass Laufwerk C: existiert. Fehlt das Laufwerk C: kommt es zu dieser Fehlermeldung - die Crystal Reports Installationsapplikation setzt Registrierungseinträge die auf das Laufwerk C verweisen.

    WORKAROUND 1: Ein Laufwerk C: anlegen (z.B. USB Drive auf C: im Festplattenverwaltung setzen).

    WORKAROUND 2: Fuhren Sie folgende Arbeitsschritte aus um die zugehörigen Registrierungseinträge mit dem Registry Editor zu verändern.
    ====================
    WARNING: The following resolution involves editing the registry. Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall the Microsoft Windows operating system. Use the Registry Editor at your own risk.
    HELP: For information on how to edit the registry key, view the ‘Changing Keys And Values’ online Help topic in the Registry Editor (Regedit.exe).
    RECOMMENDATION: It is strongly recommended that you make a backup copy of the registry files (System.dat and User.dat on Win9x computers) before you edit the registry.
    ====================
    1. On the ‘Start’ menu, click ‘Run’.
    2. In the ‘Run’ dialog box, type “Regedit” then click ‘OK’.
    3. In the Registry Editor browse to the following subkey:
    HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\10.5\Report Application Server\InProcServer\LocalConnectionMgr
    4. Right-click the ‘ConnectionDirectoryPath’ string value, then click ‘Modify’.
    5. In the ‘Value data’ text box, change “c:\” to the drive letter where the following directory exists (You may need to search your computer to find where this directory exists, i.e \Program Files\Common Files\\Business Objects\2.8\bin)
    Click ‘OK’.
    If above does not fix the problem:
    6. Right-click the ‘LocalConnectionMgr’ subkey, click ‘New’ then click ‘String Value’.
    7. Name this String Value “ReportDirectoryPath”.
    8. Right-click the ‘ReportDirectoryPath’ string value and click ‘Modify’.
    9 In the ‘Value data’ text box, type the same drive letter as you typed in step 5.
    ====================
    NOTE:After making changes to the registry, restart the application as required.
     

  • 3D-Fenster sind leer bzw. schwarz
    oder Fenster welche über den 3D-Fenstern liegen blinken ununterbrochen
    oder 3D-Darstellung ist verzerrt, unvollständig oder 3D-Flächen erscheinen verzerrt.
  • Das Programm meldet einen Ausnahmefehler "SEHException" bei vtkWin32RenderWindowInteractor, InitializeVtk, vtkControl.OnCreateControl.

    Obzwar bisher nur selten aufgetreten konnte folgende mögliche Ursache lokalisiert werden:
    Auf manchen Graphiksystemen (Graphikkarten) kann die Initialisierung der 3D Graphikfenster nicht fehlerfrei erfolgen wenn die speziellen Einstellungen des Betriebssystems die Beschleunigung der Graphikanzeige eingeschaltet haben. Auf einigen (wenigen) Rechnerkonfigurationen haben wir einen Konflikt der 3D-Softwarekomponenten mit der Einstellung 2D-Graphikbeschleunigung von Windows XP feststellen können – symptomatisch waren leere (schwarz) 3D-Anzeigen im AnTherm oder überraschende Abstürze ohne Wiederholbarkeit. Wurde auf diesen Rechnern diese Einstellung herabgesetzt oder abgeschaltet so verschwanden auch die 3D-Probleme ebenfalls.
    Anleitung: In der Windows-Systemsteuerung ist in den Einstellungen der Graphikkarte (Anzeige->Reiter Einstellungen->Erweitert->Problembehandlung) die "Beschleunigung" der Anzeige via das Betriebssystem hoch eingestellt. Weniger bis keine Beschleunigung einstellen, Neustart des Rechners und AnTherm nochmals versuchen.
    Melden Sie bitte die aufgetretenen Schwierigkeiten an uns weiter, sodass wir entsprechende Maßnahmen einleiten können. Danke!
     

  • Was soll ich tun, wenn das Programm nicht mehr reagiert?

    Überprüfen Sie zunächst, ob Sie lediglich auf die Ergebnisse der Simulation warten. Im Fenster Solver werden regelmäßig Meldungen angezeigt bzw. der Fortschritt gemeldet. Die Berechnung können Sie mit der Schaltfläche Stop unterbrechen.
    Beobachten Sie keine Reaktion des Programms über längere Zeit, benutzen Sie den Task-Manager des Betriebssystems um den Task AnTherm.exe zu beenden. Zum Task-Manager gelangen Sie durch das gleichzeitige Drücken der Tasten Strg-Alt-Entf (Ctrl-Alt-Del).
    Sollten Sie ein wiederholtes Szenario dieser Art haben, so bitten wir Sie, uns dies unverzüglich zu berichten. Senden Sie uns in solch' einem Fall bitte auch die betroffene Projektdatei zwecks Analyse zu. Danke!
     

  • Ich möchte die Simulationsergebnisse eines Projektes sichern, finde aber das Verzeichnis der Simulationsergebnisse nicht.

    Die Zwischenergebnisse (Simulationsergebnisse) einer Berechnung eines jeden Projektes werden in einem Unterverzeichnis "<projektdatei>.dir" abgelegt.
    Um eine irrtümliche Manipulation durch den Benutzer zu vermeiden versieht AnTherm jedes Verzeichnis der Simulationsergebnisse mit dem Attribut "Versteckt" (Hidden). Dadurch sind diese Verzeichnisse im Windows-Dateiexplorer im Standardfall nicht sichtbar. Nur wenn der Benutzer die Einstellung "Versteckte Dateien anzeigen" des Windows-Explorers eingeschaltet hat, werden die Verzeichnisse der Simulationsergebnisse angezeigt.
    Die entsprechende Einstellung im Explorer finden Sie im Menü Extras->Verzeichnis Optionen... im Steuerungspaneel Ansicht und darin im Listenelement Versteckte Dateien und Verzeichnisse.
     

  • AnTherm legt versteckte Daten (Verzeichnisse) im großen Umfang an.
    Im welchen Zusammenhang stehen diese mit den Projekten?
    Wie können die nicht mehr benötigten Simulationsverzeichnisse entfernt werden?

    Die Zwischenergebnisse (Simulationsergebnisse) einer Berechnung eines jeden Projektes werden in einem Unterverzeichnis "<projektdatei>.dir" abgelegt. Um eine irrtümliche Manipulation durch den Benutzer zu vermeiden versieht AnTherm jedes Verzeichnis der Simulationsergebnisse mit dem Attribut "Versteckt" (Hidden).
    Diese Daten können jederzeit gelöscht werden, da AnTherm aus den Projektdaten diese Ergebnisse beim Bedarf wiederherstellen (berechnen) kann.

    Zur Vereinfachung der Löschprozedur steht ihnen das Werkzeug "Simulationsverzeichnisse Bereinigung" zur Verfügung.

  • Auf meinem Rechner erscheinen die Schnittebenen nur einseitig eingefärbt, die Hinterseiten der Schnittflächen sind schwarz (Notebook mit Intel HD Graphics, Windows XP).

    Die Ursache liegt in der OpenGL Implementierung der jeweiligen Graphikkarte und den Systemeinstellungskombination - die FrontFace-Property wird nicht automatisch für das BackFace-Property (diese wird nicht vergeben und soll automatisch FrontFace ident angezeigt werden) angewendet.

    WORKAROUND: In den Programmeinstellungen die Erweiterte OpenGL Einstellung "ExplicitBackfaceProperty" einschalten (geringfügige Performanceverschlechterung kann ggf. beobachtet werden).
     

  • Trotz des Überschreibens der Aktivierungsdatei AnTherm.HID im Installationsverzeichnis benutzt AnTherm immer die frühere Version der Datei.
    Das einspielen der Aktivierungsdatei AnTherm.HID im Installationsverzeichnis gelingt nicht.

    Die bevorzugte Methode der Aktivierung ist die Datei AnTherm.HID in einem Benutzerverzeichnis abzulegen und den Pfad zu der Datei in der Programmeinstellung "Alternative Lizenzdatei AnTherm.HID" anzugeben. Auf Rechnern mit dem Betriebssystem Vista verhindert die Virtualisierung der Systembereiche das Überschreiben der Aktivierungsdatei mit den neuen Inhalten, sodass die Aktivierung durch das Kopieren der Datei in das Installationsverzeichnis des Programms effektiv nur einmalig auf diesen Systemen möglich ist.
    Siehe auch: Lizenzierungsverfahren.

  •  

 

Siehe auch: Kurzreferenz


 Wärmebrücken in 2D und 3D berechnen und untersuchen mit AnTherm®  

[ ← ] [ ↑ ] [Inh

 Copyright © Kornicki Dienstleistungen in EDV & IT

2017-03-22 12:04 +0100